Problem: call audio is choppy and/or calls are dropped suddenly during a conversation.
Likely causes:
- Your internet provider is experiencing a service degradation. Note: browsing may be completely unaffected, but VoIP phones can still be affected since the data is transferred in real time and is sensitive to delays as low as 1/2 second.
- Your router/firewall needs to be rebooted, or possibly upgraded.
Resolution steps:
1. Restart your router/firewall and any network switches you may have. Note: this will cause your internet to go down for approximately 5 minutes. After the restart is complete and your phones are working again, try a test call to see if the issue is resolved.
2. Please tell us a bit about your Internet connection's speed and your usage:
- Please run a speed test at www.speedtest.net and email support@soundcurve.com with the results
- How many computers, SoundCurve phones, smartphones etc. (both wifi and wired) share your internet connection?
- Who is your internet service provider?
- What is the make and model of your router? Is it a router/modem combo supplied by your internet provider?